Filtrage par : browsers x effacer
new

Plans pluriannuels disponibles dès maintenant

Nous avons le plaisir d'annoncer que les plans pluriannuels sont à présent disponibles dans CertCentral ainsi qu'aux partenaires CertCentral.

Les plans pluriannuels DigiCert® vous permettent de payer un prix unique, réduit, pour une couverture pouvant aller jusqu’à six ans pour vos certificats SSL/TLS. Avec les plans pluriannuels, vous choisissez le certificat SSL/TLS, la durée de couverture que vous souhaitez (jusqu'à six ans) et la validité du certificat. Tant que le plan n’a pas expiré, vous pouvez réémettre votre certificat sans frais chaque fois qu'il atteint la fin de sa période de validité.

La validité maximale d'un certificat SSL/TLS passera de 825 jours à 397 jours le 1er septembre 2020. Lorsque le certificat actif d'un plan pluriannuel est sur le point d’expirer, vous réémettez le certificat pour maintenir votre couverture SSL/TLS.

compliance

Prise en charge des navigateurs pour TLS 1.0 et 1.1

Les quatre principaux navigateurs ont cessé de prendre en charge Transport Layer Security (TLS) 1.0 et 1.1.

Ce que vous devez savoir

Ce changement n'affecte pas vos certificats DigiCert. Vos certificats continuent à fonctionner comme ils l'ont toujours fait.

Ce changement affecte les services et les applications dépendantes du navigateur qui reposent sur TLS 1.0 ou 1.1. Maintenant que les navigateurs ne prendront plus en charge TLS 1.0 et 1.1, tout système dépassé se trouvera dans l’incapacité d’établir des connexions HTTPS.

Ce que vous devez faire

Si ce changement vous concerne et que votre système est compatible avec des versions plus récentes du protocole TLS, passez votre configuration serveur aussi vite que possible à TLS 1.2 ou TLS 1.3.

Si vous ne passez pas à TLS 1.2 ou 1.3, votre serveur Web, système ou agent se trouvera dans l’incapacité d'utiliser HTTPS pour communiquer de manière sécurisée avec le certificat.

Informations sur l’obsolescence de TLS 1.0/1.1 dans les navigateurs

Firefox 78, publié le 30 juin 2020

Safari 13.1, publié le 24 mars 2020

Chrome 84, publié le 21 juillet 2020

Edge v84, publié le 16/07/2020

Ressources utiles

Compte tenu du grand nombre de types de systèmes différents reposant sur le TLS, nous ne pouvons pas couvrir toutes les voies de mise à niveau, mais voici quelques références qui peuvent vous aider :

enhancement

API de services CertCentral : Mise à jour de la documentation des messages d’erreur

Dans la documentation de l’API Services, nous avons mis à jour la page des Erreurs pour y inclure les descriptions des messages d’erreur concernant les points suivants :

  • Émission de certificats DV immédiate
  • Validation de contrôle de domaine (DCV)
  • Contrôles de l’enregistrement de ressources en matière d'autorisation d’autorité de certification (CAA).

Il y a quelques mois cette année, nous avons amélioré les API pour les commandes de certificats DV et les requêtes DCV afin de fournir des messages d’erreur plus détaillés en cas d'échec de la procédure DCV, d'autorisations de fichiers, de consultations DNS ou de contrôles de l’enregistrement de ressources CAA. Désormais, lorsque vous recevez l’un de ces messages d’erreur, consultez la page des Erreurs pour obtenir des informations de dépannage supplémentaires.

Pour plus d’informations :

compliance

Fin de la prise en charge des navigateurs pour TLS 1.0 et 1.1

En 2020, les quatre principaux navigateurs mettront fin à la prise en charge de la sécurité de Transport Layer Security (TLS) 1.0 et 1.1.

Ce changement n'affecte pas vos certificats DigiCert. Vos certificats continueront à fonctionner comme ils l'ont toujours fait.

Ce que vous devez savoir

Ce changement affecte les services et les applications dépendantes du navigateur qui reposent sur TLS 1.0 ou 1.1. Une fois que les navigateurs ne prendront plus en charge TLS 1.0 ou 1.1, ces systèmes dépassés ne pourront plus établir de connexions HTTPS.

Ce que vous devez faire

Si vous êtes concerné par ce changement, prévoyez d'activer ou de mettre à niveau vers TLS 1.2 ou TLS 1.3 dès maintenant. Prévoyez le temps nécessaire pour régler les problèmes éventuels. Avant de commencer, veillez à identifier tous les systèmes susceptibles d'utiliser TLS 1.0 ou 1.1.

N'oubliez pas de vérifier les serveurs web comme Apache ou Microsoft IIS, .NET Framework, les agents de surveillance des serveurs et les autres applications commerciales qui pourraient y recourir.

Ressources utiles

Compte tenu du grand nombre de types de systèmes différents reposant sur le TLS, nous ne pouvons pas couvrir toutes les voies de mise à niveau disponibles, mais voici quelques références qui peuvent vous aider :