Filtraggio per: DV certificate issuance x cancella
new

Upcoming Schedule Maintenance

DigiCert will perform scheduled maintenance on November 6, 2021, between 22:00 – 24:00 MDT (November 7, 2021, between 04:00 – 06:00 UTC).


CertCentral infrastructure-related maintenance downtime

We will start this infrastructure-related maintenance between 22:00 and 22:10 MDT (04:00 and 04:10 UTC). Then, for approximately 30 minutes, the following services will be down:

DV certificate issuance for CertCentral, ACME, and ACME agent automation

  • DV certificate requests submitted during this time will fail
  • APIs will return a "cannot connect" error
  • Failed requests should be resubmitted after services are restored

CIS and SCEP

  • Certificate Issuing Service (CIS) will be down
  • Simple Certificate Enrollment Protocol (SCEP) will be down
  • DigiCert will be unable to issue certificates for CIS and SCEP
  • APIs will return a "cannot connect" error
  • Requests that return "cannot connect" errors should be resubmitted after services are restore

QuoVadis TrustLink certificate issuance

  • TrustLink certificate requests submitted during this time will fail
  • However, failed requests will be added to a queue for processing later
  • Queued-up requests will be processed after services are restored, as required

This maintenance only affects DV certificate issuance, CIS, SCEP, and TrustLink certificate issuance. It does not affect any other DigiCert platforms or services .


PKI Platform 8 maintenance

We will start the PKI Platform 8 maintenance at 22:00 MDT (04:00 UTC). Then, for approximately 30 minutes, the PKI Platform 8 will experience service delays and performance degradation that affect:

  • Signing in and using your PKI Platform 8 to perform in-console certificate lifecycle tasks.
  • Using any of your PKI Platform 8 corresponding APIs or protocols (for example, SOAP, REST, SCEP, and EST) to perform certificate lifecycle operations.
  • Performing certificate lifecycle tasks/operations:
    • Enrolling certificates: new, renew, or reissues
    • Adding domains and organizations
    • Submitting validation requests
    • Viewing reports, revoking certificates, and creating profiles
    • Adding users, viewing certificates, and downloading certificates
  • Certificate issuance for PKI Platform 8 and its corresponding API.

Additionally:

  • APIs will return a "cannot connect" error.
  • Certificate enrollments that receive "cannot connect" errors must be resubmitted after DigiCert restores services.

The PKI Platform 8 maintenance only affects PKI Platform 8. It does not affect any other DigiCert platforms or services.


Plan accordingly:

  • Schedule high-priority orders, renewals, and reissues before or after the maintenance window.
  • Expect interruptions if you use the APIs for immediate certificate issuance and automated tasks.
  • To get live maintenance updates, subscribe to the DigiCert Status page. This subscription includes email alerts for when maintenance begins and when it ends.
  • For scheduled maintenance dates and times, see DigiCert 2021 scheduled maintenance.

Services will be restored as soon as we complete the maintenance.

new

Piani pluriennali adesso disponibili

Siamo lieti di annunciare che i Piani pluriennali adesso sono disponibili in CertCentral e CertCentral Partner.

I Piani pluriennali DigiCert® consentono di pagare un unico prezzo scontato per un massimo di sei anni di copertura con certificato SSL/TLS. Con i Piani pluriennali, selezioni il certificato SSL/TLS, la durata della copertura desiderata (fino a sei anni) e la validità del certificato. Fino alla scadenza del piano, puoi riemettere il certificato gratuitamente ogni volta che raggiunge la fine del suo periodo di validità.

La validità massima di un certificato SSL/TLS andrà da 825 giorni a 397 giorni il 1° settembre 2020. Quando il certificato attivo per un Piano pluriennale sta per scadere, riemetti il certificato per mantenere la tua copertura SSL/TLS.

compliance

È terminato il supporto browser per TLS 1.0 e 1.1

I quattro browser principali non supportano più Transport Layer Security (TLS) 1.0 e 1.1.

Cosa devi sapere

Questa modifica non interessa i tuoi certificati DigiCert. I tuoi certificati continuano a funzionare come sempre.

Questa modifica interessa i servizi e le applicazioni che dipendono da browser e che si affidano a TLS 1.0 o 1.1. Ora che il supporto del browser per TLS 1.0 o 1.1 è terminato, qualsiasi sistema obsoleto non potrà realizzare delle connessioni HTTPS.

Cosa devi fare

Se sei interessato da questa modifica e il tuo sistema supporta più versioni recenti del protocollo TLS, aggiorna la configurazione server non appena puoi con TLS 1.2 o TLS 1.3.

Se non esegui l’aggiornamento a TLS 1.2 o 1.3, il tuo server web, sistema o agente non potrà usare HTTPS per comunicare in sicurezza con il certificato.

Informazioni sulla deprecazione browser TLS 1.0/1.1

Firefox 78, rilasciato il 30 giugno 2020

Safari 13.1, rilasciato il 24 marzo 2020

Chrome 84, rilasciato il 21 luglio 2020

Edge v84, rilasciato il 16 luglio 2020

Risorse utili

Con così tanti sistemi univoci che si affidano a TLS, non possiamo coprire tutti i percorsi di upgrade, ma ecco alcuni riferimenti che possono aiutarti:

enhancement

API CertCentral Services: Documentazione sui messaggi di errore aggiornata

Nella documentazione Services API, abbiamo aggiornato la pagina Errori in modo da includere le descrizioni per i messaggi di errore correlati a:

  • Emissione immediata del certificato DV
  • Domain Control Validation (DCV)
  • Verifiche dei record risorsa dell’autorizzazione dell’autorità di certificazione (CAA)

In precedenza quest’anno, abbiamo migliorato le API per gli ordini certificato DV e le richieste DCV al fine di fornire messaggi di errore dettagliati quando le verifiche DCV, autorizzazione file, lookup DNS o record risorsa CAA non vengono completate correttamente. Ora, quando ricevi uno di questi messaggi di errore, controlla la pagina Errori per ulteriori informazioni sulla risoluzione dei problemi.

Per ulteriori informazioni: