自动化入门

这是 CertCentral 代理自动化和基于传感器的无代理自动化的公测期。要报告错误,请联系我们的支持团队

在开始使用 CertCentral 自动化之前,请检查这些访问权限和系统要求:

  • 您需要安装和配置所有安装了 SSL/TLS 证书的 CertCentral 传感器和代理,因此作为服务器管理员或 IT 安全专员,您应熟悉服务器、Web 主机、负载均衡器及类似设备的管理。
  • 对于托管需要自动化的证书的设备,需要具备管理员或根访问权限。
  • CertCentral 自动化在以下项目上受支持:

用于专用 Web 服务器的 ACME 代理自动化

操作系统 操作系统版本 应用程序
Linux CentOS/RHEL 7.x Apache(版本 2.4.6 经过测试,更多版本受支持)
Nginx(版本 1.16 和 1.17 经过测试,更多版本受支持)
IBM HTTP(版本 8.5 和 9 经过测试,更多版本受支持)
Windows Microsoft Windows 2012 R2、2016 Microsoft IIS(版本 7、7.5、8.0、8.5 和 10 经过测试,更多版本受支持)
Nginx(版本 1.16 和 1.17 经过测试,更多版本受支持)
IBM HTTP(版本 8.5 和 9 经过测试,更多版本受支持)

用于负载均衡器的传感器(无代理)自动化

设备 版本
F5 BIG-IP 12.1.3、13.1.1、14.0.0
Citrix Netscalar 12.0
A10 2.7.2