Skip to main content

Requisitos del sistema y de la red

Compruebe que su sistema y red cumplan con los requisitos mínimos antes de instalar el agente de automatización ACME de DigiCert.

El agente debe instalarse en el mismo sistema que los certificados TLS/SSL automatizados.

Requisitos del sistema

El software de agente ACME se ejecuta en los sistemas Linux y Windows, con los siguientes requisitos:

Red Hat Enterprise Linux 7.x, 8.x y Ubuntu 20.04 o posterior

  • Privilegios de raíz

  • Versión de 64 bits y configuración regional de EE. UU. obligatorias

  • 2 GB de RAM (4 GB de RAM recomendada)

  • 2 GB de espacio libre en disco (mínimo)

Microsoft Windows 10, Server 2012 R2, 2016, 2019 y 2022

  • Ejecutar como administrador

  • Versión de 64 bits

  • Microsoft .NET Framework 4.x

  • 2 GB de RAM (4 GB de RAM recomendada)

  • 2 GB de espacio libre en disco (mínimo)

Requisitos de red

El agente local ACME debe poder hacer lo siguiente:

  • Realizar una conexión saliente con HTTPS (puerto 443).

  • Realizar una conexión saliente con la dirección IP pública 216.168.244.42 (para acme.digicert.com y daas.digicert.com).

  • Resolver los nombres de dominio completo (FQDN) para el servidor web local, ya sea a través de DNS o de un archivo de "hosts" local.

Además, si el agente ACME usará un sensor DigiCert como proxy, asegúrese de que el puerto de comunicaciones predeterminado esté abierto en ese sensor:

  • El puerto de comunicaciones 8080 si la versión del sensor es 3.8.46 y anterior.

  • El puerto de comunicaciones 48999 si la versión del sensor es 3.8.47 y posterior.