クライアント証明書認証のトラブルシューティング
クライアント証明書認証でサインインする際に、証明書エラーが表示される場合、選択した証明書が無効であるか、DigiCert® アカウントで認識されていない可能性があります。
証明書エラーの一般的な理由
証明書の有効期限が切れている
証明書には有効期限があります。証明書の有効期限が切れている場合は、管理者に連絡して 2FA 認証情報のリセットを依頼してください。次回のサインイン時に新しい証明書を生成できます。
誤った証明書を選択した
DigiCert® account のユーザープロファイルにない証明書を選択した可能性があります。サインインをやり直して、正しい証明書を選択してください。
証明書の無効または失効している
証明書がブロックされています。管理者に連絡して証明書のステータスを確認するか、2FA 認証情報をリセットしてください。
考えられる解決策
このエラーについて考えられる原因に対する解決策を以下に説明します。
問題
DigiCert® account にサインインするには不適切な証明書をブラウザで選択しました。
原因
最初のサインイン時に誤った証明書を選択した場合、ブラウザがその選択をキャッシュする場合があります。今後サインインを行う際に、その誤った証明書がデフォルト選択される場合があり、その結果、証明書エラーが発生することがあります。
解決策
正しい証明書を使ってサインインをやり直すには、以下の手順を実行します。
ブラウザウィンドウを閉じて、ブラウザを再起動します。
ブラウザのキャッシュをクリアします。
シークレットモードまたはプライベートモードで新たにブラウザを開き、再度サインインを試みます。
証明書の有効期限が切れている、紛失した、見つからない、またはパスワードを忘れてしまった場合は、アカウント管理者が二要素認証(2FA)をリセットできます。
ヒント
管理者の方は、アカウント内の別の管理者に連絡するか、デジサートサポートまでお問い合わせください。
クライアント証明書認証をリセットする
この手順を実行すると、ユーザーは、次回のサインイン時にクライアント認証証明書を生成し、アカウントへのアクセスを回復できます。
DigiCert® account で、[アクセス]アイコンを選択します。
2FA 用の新しいクライアント個人認証証明書が必要なユーザー名を選択します。
[User credentials]を選択します。
[Reset two-factor authentication]を選択します。
[Send email]を選択します。