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Troubleshooting DigiCert ONE​​ Clients

This section provides solutions to common issues you may encounter issues while using the DigiCert ONE​​ Clients app.

Tip

If you still need help after following these steps, contact DigiCert Support for further assistance.

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Issue

After signing into the DigiCert ONE​​ Clients app, no client tools are displayed.

Cause

This issue occurs if your DigiCert ONE user profile is missing the required user roles for the DigiCert ONE​​ Clients app.

To view client tools, your profile must include:

Solution

  1. Check your user profile in DigiCert ONE to see if you have the necessary roles.

  2. If you are missing an Account Manager user role, contact your account administrator to update your user roles.

    Tip

    Any Account Manager user role will satisfy this requirement, even low level user roles such as View only and Default user.

Issue

A specific client tool is not listed under My client tools in the DigiCert ONE​​ Clients app.

Cause

Some client tools are only available for certain operating systems. If a tool is not listed, it may not be compatible with your current operating system.

Solution

To verify that a client tool is only hidden because it is not compatible with your operating system, follow the procedure below:

  1. Sign in to the DigiCert ONE​​ Clients app.

  2. On the My client tools dashboard, select Explore tools for other operating systems (bottom of the dashboard).

  3. Locate and download the required client tool.

    Note

    Tools downloaded from this section will not be automatically installed or configured. You must install and configure them manually on a compatible operating system.

Issue

An installed client tool does not appear in the Installed section of the DigiCert ONE​​ Clients app.

Cause

The DigiCert ONE​​ Clients app can detect and display a client tool in the Installed section if:

  • The tool was downloaded from the DigiCert ONE​​ Clients app.

  • The tool was installed using the legacy method and is stored in the expected (default) installation folder.

If the client tool does not meet these conditions, the app may not recognize it as installed.

Solution

To ensure the client tool appears in the Installed section, consider reinstalling it through the DigiCert ONE​​ Clients app for proper detection.

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