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トラブルシューティング DigiCert ONE​​ Clients

このセクションでは、DigiCert ONE​​ Clients アプリ使用時によくある問題の解決策を紹介します。

ヒント

以下の手順に従っても問題が解決しない場合、デジサートサポートにお問い合わせください。

問題

DigiCert ONE​​ Clients アプリにサインインしても、クライアントツールが表示されない。

原因

この問題は、DigiCert ONE ユーザープロファイルに、DigiCert ONE​​ Clients アプリの実行に必要なユーザーロールが不足している場合に発生します。

クライアントツールを表示するには、プロファイルに以下のユーザーロールが含まれている必要があります。

解決策

  1. DigiCert ONE でユーザープロファイルを確認し、必要なロールがあるか確認します。

  2. Account Managerユーザーロールが不足している場合、アカウント管理者にユーザーロールの更新を依頼します。

    ヒント

    いずれかのAccount Managerユーザーロール([閲覧専用][デフォルトユーザー]などの権限の低いユーザーロールでも可)を割り当てれば、要件は満たされます。

問題

DigiCert ONE​​ Clients アプリの[マイクライアントツール]に、特定のクライアントツールが表示されない。

原因

特定のオペレーティングシステムのみで利用可能なクライアントツールもあります。リストに表示されないツールは、現在のオペレーティングシステムに対応していない可能性があります。

解決策

ツールが表示されない理由がオペレーティングシステムと互換性がないためであることを確認するには、以下の手順を実行します。

  1. DigiCert ONE​​ Clients アプリにサインインします。

  2. [マイクライアントツール]ダッシュボードで、[その他のオペレーティングシステム用のツールを確認](ダッシュボード下部)を選択します。

  3. 必要なクライアントツールを探し、ダウンロードします。

    注記

    このセクションからダウンロードしたツールは、自動的にインストールまたは設定されることはありません。互換性のあるオペレーティングシステムに手動でインストールして設定する必要があります。

問題

インストール済みのクライアントツールが DigiCert ONE​​ Clients アプリの[インストール済み]セクションに表示されない。

原因

DigiCert ONE​​ Clients アプリがクライアントツールを検出して[インストール済み]セクションに表示するには、以下の条件を満たす必要があります。

  • ツールが DigiCert ONE​​ Clients アプリからダウンロードされていること。

  • ツールがレガシー方式でインストールされた場合、期待される(デフォルトの)インストールフォルダに格納されていること。

クライアントツールがこれらの条件を満たしていない場合、アプリがインストール済みとして認識しないことがあります。

解決策

クライアントツールが[インストール済み]セクションに正しく表示されるようにするには、DigiCert ONE​​ Clients を介してツールを再インストールすることを検討してください。

問題

クライアント証明書認証を使用して DigiCert ONE​​ Clients にサインインする際、ブラウザから誤った証明書が自動的に選択される。これは、バージョン 1.0.11.1.0. の既知の制限事項です。

原因

DigiCert ONE​​ Clients アプリは Chrome 上でのクライアント証明書認証をサポートしていますが、複数の証明書から選択する機能がありません。そのため、ブラウザ証明書ストア内で最初に見つかった証明書が自動的に選択されてしまいます。

解決策

DigiCert ONE​​ Clients をバージョン 1.2.0 (2025 年 6 月 25 日リリース)以降にアップデートしてください。

  1. DigiCert ONE​​ Clients を開きます。

  2. プロフィールアイコン(右上)を選択します。

  3. [更新確認]を選択します。

  4. 更新が利用可能な場合、[インストール]を選択します。

Issue

You received an error message in the DigiCert ONE Clients app, but the message doesn’t explain the cause of the issue.

Cause

This may happen when there are multiple potential causes for the issue, and the app can’t determine the exact root problem at runtime.

Solution

On your computer, open the most recent log file in the logs folder to find detailed error messages and timestamps. You can also inspect the config.json file to verify whether your setup and permissions match what is expected for your account.

The DigiCert ONE Clients app logs can be found at this location:

Configuration logs can be found at this location:

ヒント

If you're unsure how to interpret the logs or config file, share them with your account administrator or DigiCert Support for further analysis.