This section provides solutions to common issues you may encounter issues while using the DigiCert ONE Clients app.
Tip
If you still need help after following these steps, contact DigiCert Support for further assistance.
Issue
After signing into the DigiCert ONE Clients app, no client tools are displayed.
Cause
This issue occurs if your DigiCert ONE user profile is missing the required user roles for the DigiCert ONE Clients app.
To view client tools, your profile must include:
Any Account Manager user role
Required to retrieve account details, licensing, and permissions.
Any Trust Lifecycle Manager and/or Software Trust Manager user role
Required to display available client tools.
Solution
Check your user profile in DigiCert ONE to see if you have the necessary roles.
If you are missing an Account Manager user role, contact your account administrator to update your user roles.
Tip
Any Account Manager user role will satisfy this requirement, even low level user roles such as View only and Default user.
Issue
A specific client tool is not listed under My client tools in the DigiCert ONE Clients app.
Cause
Some client tools are only available for certain operating systems. If a tool is not listed, it may not be compatible with your current operating system.
Solution
To verify that a client tool is only hidden because it is not compatible with your operating system, follow the procedure below:
Sign in to the DigiCert ONE Clients app.
On the My client tools dashboard, select Explore tools for other operating systems (bottom of the dashboard).
Locate and download the required client tool.
Note
Tools downloaded from this section will not be automatically installed or configured. You must install and configure them manually on a compatible operating system.